Issues with attachments

Incident Report for SoftPro Product

Resolved

The fix has been fully validated and deployed!
Posted Apr 30, 2025 - 13:21 EDT

Update

We have validated the fix for this issue and will be rolling it out between 12:00 PM ET and 1:00 PM ET.
Posted Apr 30, 2025 - 10:32 EDT

Update

We have identified the root cause for this issue and are planning on deploying a solution to mitigate this behavior.
Posted Apr 30, 2025 - 08:55 EDT

Identified

An issue has been identified where if the name of the file includes a space, the file cannot be attached. This includes attachments being received from integrations such as Agent Trax.
Posted Apr 29, 2025 - 12:14 EDT
This incident affected: SoftPro Sky.